Excel: DÜŞEYARA (VLOOKUP) Fonksiyonu

Excel üzerinde en kritik fonksiyonlardan biri DÜŞEYARA Fonksiyonudur. Bu fonksiyon size çok büyük bir verinin içinden çok hızlı bir şek...


Excel üzerinde en kritik fonksiyonlardan biri DÜŞEYARA Fonksiyonudur. Bu fonksiyon size çok büyük bir verinin içinden çok hızlı bir şekilde aradığınızı verir. Aynı zamanda geniş bir tablodan beslenen daha spesifik verilerin bulunduğu daha küçük bir tablo yapmanıza olanak verir.

Biz DÜŞEYARA Fonksiyonunu kendi örneğimiz üzerinden anlatacağız. Siz de kendi örneğinize kolaylıkla uyarlayabilirsiniz. 


 Örneğimize dönersek;

Bazı kişilerin MESLEK, YAS, GELIR gibi verilerinin bulunduğu bir tablomuz mevcut. Biz başka bir yerde daha küçük bir tablo oluşturmak istiyoruz. Bunun için DÜŞEYARA Fonksiyonunu kullanacağız. 

Fonksiyonumuzu inceleyelim;

= DÜŞEYARA(Referans Değer;Referans Değerin Aranacağı Tablonun Tamamı; Hücreyi referansa bağlı olarak doldurmak istediğimiz indis; kesin ya da yaklaşık sonuç(biz hep sıfır kullanacağız bu kısımda. kesin sonuç anlamına geliyor.))

Örneğimiz üzerinde formülümüz;
=DÜŞEYARA(B17;B3:G13;2;0)

Burada 
B17: Veriyi asıl tabloda bulmak için kullanacağı referans değer. Bizim hücremizde "1"Yazmaktadır. Asıl tabloda NO sütununda bulunan 1 Nolu satırı arar. Bu hücre ihtiyaca göre doldurulabilir.

NOT: Tabloların başlangıç sütunlarının aynı olması gereklidir. Yoksa fonksiyonu modifiye etmeniz gerekmektedir. Ancak bu pek tercih edilen bir yöntem değildir. Uzun vadede çeşitli sorunlar çıkartabilir.

B3:G13: Referans değerin aranacağı tablonun tamamıdır. Formül sırasında tabloyu seçerseniz otomatik olarak gelir.

2: Dolduracağımız hücrenin asıl tablodaki sütun sırasıdır. Bizim tablomuzda "isim" 2. sütunda bulunuyor ve hedef tablomuzda da "isim" alanını doldurmak istiyoruz. Formülü meslek sütunu için yazsaydık bu kısımda "3" yazacaktı. 

0: Bu kısım için kesin sonuç istediğimde 0 kullanırız. Yaklaşık sonuç gerektiren ekstrem durumlar için alternatiflerini deneyebilirsiniz.

NOT: Fonksiyonu diğer hücrelere yayarken düzgün çalışması için değişmesini istemediğiniz kısımları başına "dolar işareti" koyarak sabitleyebilirsiniz. 

Uyarı: DÜŞEYARA Fonksiyonu aynı referans değerinden birden fazla varsa ilk karşısına çıkan sonucu kabul eder.


COMMENTS

Ad

Advanced Excel,6,Blogger Eklentileri,7,Blogger JS,2,Blogger SEO,1,CSS,1,Excel,10,Grafik,1,HDCP,1,istatistik,10,Lifehack,3,Photoshop,1,Rehber,2,Teknik Servis,1,Tools,10,Veri Analizi,10,web,15,
ltr
item
rakamlar.net: Excel: DÜŞEYARA (VLOOKUP) Fonksiyonu
Excel: DÜŞEYARA (VLOOKUP) Fonksiyonu
https://1.bp.blogspot.com/-lC4JVw4My7Y/Wsk6crwSDiI/AAAAAAAAD6Y/BJPjIfpM9yMvJLGyqzADnC9kQ4_WorhNgCEwYBhgL/s320/s-1498983584-excel4.jpg
https://1.bp.blogspot.com/-lC4JVw4My7Y/Wsk6crwSDiI/AAAAAAAAD6Y/BJPjIfpM9yMvJLGyqzADnC9kQ4_WorhNgCEwYBhgL/s72-c/s-1498983584-excel4.jpg
rakamlar.net
https://www.rakamlar.net/2018/04/excel-duseyara-vlookup-fonksiyonu.html
https://www.rakamlar.net/
https://www.rakamlar.net/
https://www.rakamlar.net/2018/04/excel-duseyara-vlookup-fonksiyonu.html
true
2335151254058832000
UTF-8
Loaded All Posts Bulunmadı Hepsini Gör Devamını Oku Reply Cancel reply Delete By Ana Sayfa Sayfalar POSTS View All RECOMMENDED FOR YOU KONU Arşiv ARA ALL POSTS Bu konuda daha önce yazmadık. Ana Sayfa Pazar Pazartesi Salı Çarşamba Perşembe Cuma Cumartesi Paz Pzts Salı Çar Per Cum Cmrts Ocak Şubat Mart Nisan Mayıs Haziran Temmuz Ağustos Eylül Ekim Kasım Aralık Oca Şub Mar Nis Mayıs Haz Tem Ağu Eyl Eki Kas Ara şimdi 1 dakika önce $$1$$ dakika önce 1 saat önce $$1$$ saat önce Dün $$1$$ gün önce $$1$$ hafta önce 5 haftadan daha önce Takipçiler Takip Et THIS CONTENT IS PREMIUM Please share to unlock Copy All Code Select All Code All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy